Jump to content

Search the Community

Showing results for tags 'image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liberty Street Software
    • Announcements
  • AssetManage
    • AssetManage Support
  • StampManage
    • StampManage Support
  • CoinManage
    • CoinManage Support
  • HomeManage
    • HomeManage Support
  • CurrencyManage
    • CurrencyManage Support

Blogs

  • inousir's Blog
  • bishara22's Blog
  • bluehills' Blog

Categories

There are no results to display.

Calendars

  • Community Calendar

Found 5 results

  1. I am using Stamp Manage USA 2017 with the latest update installed. When I move from one collection to another, the stamp image will not change or will disappear altogether. It has also happened when switching between stamps within a collection. The only way to restore the image is to exit the program and start it again. When this occurs, the thumbnail images remain correct. Images appearing within reports are also correct. Needless to say, this is very frustrating. I am running Windows 10 and I always run the program as an administrator. If anyone else has encountered this problem and managed to fix it, I would appreciate the feedback.
  2. I have some how lost the images that precede the listing on the stamp lists. How do I get them back?
  3. Hi, I am new to HomeManage. Just installed the trial version. Looks pretty comprehensive. Just tried to attach a picture of an item, and the thumbnail appears upside down? The image looks alright in other image viewers. Any ideas?
  4. Image Issue

    Has anyone had problems with attaching images to catalog numbers in Stamp Manage Catalog? Quite often when I attach an image to say catalog number 123 it also appears incorrectly for several other catalog numbers, 101, 139, and 150 for example. Any ideas on why this happens and how to fix the problem? Attached is an image to better explain, the Finland catalog number 1337b (Sauna stamp) I attached an image to and it also appears for 1338a (Moomin stamp) where it shouldn't. It also appears for 2 other catalog numbers 1335d and 1339.
  5. Adding Image Issue

    I've encountered an issue when adding images with Stamp Data Manager. The issue involves that when I attach an image to a catalogue entry for instance catalogue number 1600 it at the same time attaches it to number 1611.How can this be resolved? It has become very annoying since the only method I have found to correct the problem is to delete the entry with the incorrect image and then enter it again in SDM. Thanks,
×