Guest Emmanuel

Import shows String not Found error

4 posts in this topic

I downloaded the trial version of AssetManage 2015 and tried to import asset data in CSV format.  Whenever I try to import, it gives me the "String not found" error.  If I keep pressing the OK button several times, the column mapping window is displayed.  In this window, the destination columns are empty.  Is import disabled in the trial version?

Share this post

Link to post
Share on other sites

1/27/2017 - We are using the  purchased version Asset Manage 2015 and are trying to import our asset data.  I have tried the file in xls, csv, and txt formats and we are getting the "string not found"error every time -  and have to force the program to shut down.  Please advise.


Laura F

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor