Guest tlkg

Export to HTML - index.html points to wrong area for images

2 posts in this topic

When using the export to HTML, the index.html file is using the file path to the installed folders of the software rather than the local folder where the images were copied.  Also if you do not select output to zip file, only the index.html file is created.  No images are copied to the requested save folder.

<a href="file://C:\Users\Public\Documents\HomeManage\AssetImages\Asset1501(1).jpg">  should be pointing to the selected folder for saving, which in this case should be

<a href="file://C:\TestInventory-HTML\Asset1501(1).jpg">

One other thing I noticed (maybe something I missed) is that the fields to export do not include any of the user defined fields.  Are the fields listed in the dialog box only the fields that are currently displayed? (i.e. If undisplayed fields were added to be displayed, would they should up in the selection.

Thanks

Share this post


Link to post
Share on other sites

Ok, we will take a look at this, thanks for reporting it.

Note that EXPORT TO HTML is an option for outputting any report, you may get better results that way. 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...