Guest Rick

Constatnt Error message

18 posts in this topic

Receiving the message "Encountered an Improper Argument" after upgrading to latest release and update.  Continually displays. Cannot get rid of it with using task manager to close the application.
 

Share this post


Link to post
Share on other sites

Evaluating HomeMange now for purchase. The lack of support replies in this forum have convinced me to uninstall and keep looking at alternatives.

I can't afford to spend weeks entering all of the items in my home into an application that may or may not work afterward - and has little to no support.

Share this post


Link to post
Share on other sites

Hi, we have spent quite a bit of time on this problem.  Since we can't duplicate it anywhere it is hard to fix.  So we have made quite a few changes to protect against memory leaks or buffer overwrites.

 

We have released a new version of the program recently, if you wish to download the demo again you can check it out. 

 

Share this post


Link to post
Share on other sites

No change.  Cant use product: keeps displaying this message and prevents using application at all.  What can I do? Do you offer chat or phone support? No one ever seems to be available in chat area

thanks

Share this post


Link to post
Share on other sites

Rick,

Here is what Idid if "fixed" ??? the error.

'I had just started using Home Manage, created a folder "books for sale" and added 9 book successfully. Then I added the tenth book bar code "9780672329814".

I clicked add item I got error  "Encountered an Improper Argument" and it continually displays. I cannot get rid of it without using task manager to close the application.
 
So I fired up HM again and deleted last record added. I re-added the same book and got the same error. So I looked through the forums and did the following 
1st. deleted the wcd file.
 
Re-fired up home manage. Added book but thought in the titl is says C# 3.0 so I thought may be the "#" was causing the error so I changed "3" to "sharp" and added the record. No go.
 
2ed. Delete All ../Software/Liberty Street Software/HomeManage nodes in both HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE.
 
Tried to run HM and system say no HKEY so I did a re-install. Now with the record in the database with "C sharp" I can now add more books.
 
We need this resolved because reinstalling every time we get this error is dumb.
'
try it and let me know

 

Share this post


Link to post
Share on other sites

Rick,

Here is what Idid if "fixed" ??? the error.

'I had just started using Home Manage, created a folder "books for sale" and added 9 book successfully. Then I added the tenth book bar code "9780672329814".

I clicked add item I got error  "Encountered an Improper Argument" and it continually displays. I cannot get rid of it without using task manager to close the application.
 
So I fired up HM again and deleted last record added. I re-added the same book and got the same error. So I looked through the forums and did the following 
1st. deleted the wcd file.
 
Re-fired up home manage. Added book but thought in the titl is says C# 3.0 so I thought may be the "#" was causing the error so I changed "3" to "sharp" and added the record. No go.
 
2ed. Delete All ../Software/Liberty Street Software/HomeManage nodes in both HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE.
 
Tried to run HM and system say no HKEY so I did a re-install. Now with the record in the database with "C sharp" I can now add more books.
 
We need this resolved because reinstalling every time we get this error is dumb.
'
try it and let me know

opps, just went back and tried to add another one and it failed

Share this post


Link to post
Share on other sites

Rick,

Check and see if you have more than one "NO LOCATION" and/or it is not in the location shown. While the risk.png screen shot attached shows where it is supposed to be the rick1.png shows where I remember it was when I started having the error. The application was not in full screen mode so I did not see the full list and don't know if there was more than one "NO LOCATION" but I do remember "|"in front of each line under the "+"  of Main Residence. 

So you have to be fast as it take a few seconds be for the error starts to show up, high lite the out of place location then hit delete key and delete it. Then shut down the application and reboot the computer. Fire up the application and see if it fixed the problem. If it does not then follow the steps I took in previous post.

I not sure If changing "#" to "sharp" had any effect.

Randy

rick.png

rick1.png

Share this post


Link to post
Share on other sites

I am having the same error.  I can not do anything with the program because the error message just keep coming up time after time.  I had to reinstall program after computer problems and that is when I got the error.  Any ideas on a way to solve the problem.  With is the program is useless.

Share this post


Link to post
Share on other sites

Thanks rhrosebr. My No location was in a different location. I tried deleting it altogether. no difference. I guess I have to re-install.  I hope that works.

Vendor above said they cant replicate and others are obviously having the issue.  vendor stopped replying to this thread, and no one responds to chat or phone.  WHere on earth is the support?

thanks

Rick

.

Share this post


Link to post
Share on other sites

Uninstalled and reinstalled deleting all homemanage directories in between.  Used the back and restore function.  problem continued. 

 

.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...