Jump to content

Search the Community

Showing results for tags 'activation error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liberty Street Software
    • Announcements
  • AssetManage
    • AssetManage Support
  • StampManage
    • StampManage Support
  • CoinManage
    • CoinManage Support
    • CoinManage For The Mac / iOS
  • HomeManage
    • HomeManage Support
  • CurrencyManage
    • CurrencyManage Support

Blogs

  • inousir's Blog
  • bishara22's Blog
  • bluehills' Blog
  • George

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I have been using StampManage perfectly for quite a while. SM2019 is my version. All of a sudden it's asking me to reactivate it. I'm getting error code 28 on the reactivation of the activation key. I've retrieved my code and still have the same error code 28. I've also tried running it "as administrator", same problem. On a manual activate I'm getting another error dialog box "Activation Request file failed to save. Make sure you have permission to save files to that folder." This is my home computer and all virus software and Windows firewall is off to make sure there's not conflict. I am the administrator and have read/write access to the folders. What do I do? StampManage won't start up. Thank you
  2. Having problems opening program. Any ideas?
  3. Hi Admin I am experiencing some ot the troubles I had before when opening CoinManage. I just updated to the new May version of 2017, hoping that would solve the problem ... but it doesn't. 1. When I start CoinManage the registration dialog opens (although my copy is registered and licensed) 2. When I click on "Activate Purchased License Code", TurboActivate returns an Activation Error. 3. After clicking on "Finish", the programme opens and everything seems OK (until the next time I start CoinManage) Is there anything I can do to solve this problem. It isn't critical, just annoying. Kind regards Edgar
×
×
  • Create New...