Jump to content

Search the Community

Showing results for tags 'black bars'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liberty Street Software
    • Announcements
  • AssetManage
    • AssetManage Support
  • StampManage
    • StampManage Support
  • CoinManage
    • CoinManage Support
    • CoinManage For The Mac / iOS
  • HomeManage
    • HomeManage Support
  • CurrencyManage
    • CurrencyManage Support

Blogs

  • inousir's Blog
  • bishara22's Blog
  • bluehills' Blog
  • George

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've noticed that often the thumbnail images of assets in the asset list pane (top pane on the right) will have black bars added above and below the thumbnail image, though the image that I supplied to the application does not contain those black bars. These black bars never overlay the thumbnail, but they obscure the image so much that sometimes its difficult to tell what the image is. Note that I have noticed black bars on the left and right sides of thumbnail images as well, though the original images had no such bars. The combination together makes for a screen of thumbnails that are hard to discern. Also, the thumbnails are very tiny on my 4K monitor, but that's another matter (feature request: allow specifying the size of the thumbnails in Preferences, or auto-size them using monitor DPI).
×
×
  • Create New...