Jump to content

Search the Community

Showing results for tags 'images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liberty Street Software
    • Announcements
  • AssetManage
    • AssetManage Support
  • StampManage
    • StampManage Support
  • CoinManage
    • CoinManage Support
    • CoinManage For The Mac / iOS
  • HomeManage
    • HomeManage Support
  • CurrencyManage
    • CurrencyManage Support

Blogs

  • inousir's Blog
  • bishara22's Blog
  • bluehills' Blog
  • George

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. Here is the link to my 3,550+ "Netherlands" Stamp Images with SMCountryID of 677. Its a Big download but it runs in he background. 677 Netherlands Images = https://ln.sync.com/dl/cd156b890/5dqr9usg-s9mxjc85-qyzy768q-k3kr8957 The link will load into a folder "Sync/677". Be aware that this is a live feed to my Netherlands images. As I add more images these will automatically be added. You are advised to copy and paste the "Sync/677" folder into "Stamp Manage Images/677" because if I discontinue the link you will also lose the images. The images are freely available for anyone to download. Regards colinATcolinpattrickDOTcom P.S.Thank you for your emails appreciating these downloads PPS If you missed prevous Links then here is a list. SMCountry ID Country Name LINK 559 United States-Hawaii https://ln.sync.com/dl/3f8bd77b0/w25kzsvm-hwdsss5i-zx62yvem-6emxzqr5 662 Mozambique Company https://ln.sync.com/dl/ee459f780/an8igsrd-rvw8qmjq-btbq87ck-tj6fu7w7 504 France https://ln.sync.com/dl/600d30ce0/69dxfpb3-ik762mqj-tqaydhey-2j2s49cc 684 New Caladonia https://ln.sync.com/dl/57287c260/3w7bs7q9-7pcvpbb7-y492ssym-5adeevkq 502 Finland https://ln.sync.com/dl/505fed8a0/aqhmaatn-67qed69c-vag48j9u-ju5tf4fy 202 Spain https://ln.sync.com/dl/5fce87020/zv5s7yh8-kwz8qsrg-njieek24-brzq4ije 503 Fiume https://ln.sync.com/dl/aa47619a0/8qcq3nrh-duh9iagf-95irhrd4-qst4n567 356 Finland-Aland Islands https://ln.sync.com/dl/13bf201d0/ap9gcmns-k5pcu3g4-ukx7ah8a-h6hc4ns8 501 Fiji https://ln.sync.com/dl/1d56b4970/nbz5ns3u-grwsyxe3-5um8fdhw-c8ehf9hn 20 Indonesia https://ln.sync.com/dl/507594bb0/q2ze8ywc-54xry9js-v6ebxyc7-njjcrrkg 36 Italy https://ln.sync.com/dl/e5827d500/x9qxsd4p-gejvr5di-tvdmphwc-p7wppnq2 57 Malaya States - Jedah https://ln.sync.com/dl/fd1280350/7qwq4tww-tprxgwk7-xanabz7e-49gc9255 51 Malaya States - Johore https://ln.sync.com/dl/183dbc030/y932s5ik-athu5urf-avx285g7-3fpj3ihd 202 Spain https://ln.sync.com/dl/5fce87020/zv5s7yh8-kwz8qsrg-njieek24-brzq4ije 121 Malaya States - Sabah https://ln.sync.com/dl/6869849d0/f3msga74-qssxg6nc-a4jz2cqk-7pu28i5d
  2. Here is the link to my 160+ "United States - Hawaii" Stamp Images with CountryID of 559. Its a small download but it runs in he background. 559 United States-Hawaii https://ln.sync.com/dl/3f8bd77b0/w25kzsvm-hwdsss5i-zx62yvem-6emxzqr5 The link will load into a folder "Sync/559". Be aware that this is a live feed to my Hawaii images. As I add more images these will automatically be added. You are advised to copy and paste the "Sync/559" folder into "Stamp Manage Images/559" because if I discontinue the link you will also lose the images. The images are freely available for anyone to download. Regards colinATcolinpattrickDOTcom PS If you missed prevous Links then here is a list. I've just done a big upload of Italy Images to the same Link. Country ID Country Name LINK 559 United States-Hawaii https://ln.sync.com/dl/3f8bd77b0/w25kzsvm-hwdsss5i-zx62yvem-6emxzqr5 662 Mozambique Company https://ln.sync.com/dl/ee459f780/an8igsrd-rvw8qmjq-btbq87ck-tj6fu7w7 504 France https://ln.sync.com/dl/600d30ce0/69dxfpb3-ik762mqj-tqaydhey-2j2s49cc 684 New Caladonia https://ln.sync.com/dl/57287c260/3w7bs7q9-7pcvpbb7-y492ssym-5adeevkq 502 Finland https://ln.sync.com/dl/505fed8a0/aqhmaatn-67qed69c-vag48j9u-ju5tf4fy 202 Spain https://ln.sync.com/dl/5fce87020/zv5s7yh8-kwz8qsrg-njieek24-brzq4ije 503 Fiume https://ln.sync.com/dl/aa47619a0/8qcq3nrh-duh9iagf-95irhrd4-qst4n567 356 Finland-Aland Islands https://ln.sync.com/dl/13bf201d0/ap9gcmns-k5pcu3g4-ukx7ah8a-h6hc4ns8 501 Fiji https://ln.sync.com/dl/1d56b4970/nbz5ns3u-grwsyxe3-5um8fdhw-c8ehf9hn 20 Indonesia https://ln.sync.com/dl/507594bb0/q2ze8ywc-54xry9js-v6ebxyc7-njjcrrkg 36 Italy https://ln.sync.com/dl/e5827d500/x9qxsd4p-gejvr5di-tvdmphwc-p7wppnq2 57 Malaya States - Jedah https://ln.sync.com/dl/fd1280350/7qwq4tww-tprxgwk7-xanabz7e-49gc9255 51 Malaya States - Johore https://ln.sync.com/dl/183dbc030/y932s5ik-athu5urf-avx285g7-3fpj3ihd 202 Spain https://ln.sync.com/dl/5fce87020/zv5s7yh8-kwz8qsrg-njieek24-brzq4ije 121 Malaya States - Sabah https://ln.sync.com/dl/6869849d0/f3msga74-qssxg6nc-a4jz2cqk-7pu28i5d
  3. As I have used the software over the years, backing up the database and image files has been a good practice. However there are other documents that I typically have linked to asset records which are vital for maintenance or other purposes. The issue is that the application does not allow me to store those documents within the program's data directories, which makes backing up the contents (everything associated/linked to an asset) a tedious task, since I would have to go to each asset's links to find the location of the documents that I've linked to that asset to back them up. Restoring would be equally as tedious. So I've resorted to a manual solution that keeps all associated documents in a "Documents" folder at the same level as the "Images" folder in the folder hierarchy. For any asset that I want to link documents to, I create a subdirectory with the asset's asset number and place the documents I want to link to that asset in the folder. I then open properties for the asset and link the documents in the new folder to the asset. The advantage is clear. When I want to backup the database, I only have to select one folder and everything is backed up. Would such a feature be universally appealing enough to add it to the application? An add on to that feature would be to allow me to locate the document I want to link to, but have a checkbox option to make the application copy the file into a hierarchy as described above, thus containing all linked documents under one parent (or grandparent, etc.) folder. Thanks for considering this David
  4. I've noticed that often the thumbnail images of assets in the asset list pane (top pane on the right) will have black bars added above and below the thumbnail image, though the image that I supplied to the application does not contain those black bars. These black bars never overlay the thumbnail, but they obscure the image so much that sometimes its difficult to tell what the image is. Note that I have noticed black bars on the left and right sides of thumbnail images as well, though the original images had no such bars. The combination together makes for a screen of thumbnails that are hard to discern. Also, the thumbnails are very tiny on my 4K monitor, but that's another matter (feature request: allow specifying the size of the thumbnails in Preferences, or auto-size them using monitor DPI).
  5. akerr

    Images

    How can I view the know what image to add? The file names do not give ma a clue...
  6. Unless I am missing something, you can't put images on the column view, nor generate a report of images missing from entered stamps. Either of these would be useful to find stamps in the collection that the user has but the system does not have an image for. By definition, the user must have the stamp to bother entering the item into the database. This is valuable information that, if more easily accessible, might encourage users to scan these stamps and submit them to Stamp Manage so to make the program more complete. As a reminder, one cannot scan stamps from Scott Catalogue pages and submit that - that is copyright infringement. But it is OK to scan stamps you have in your collection. To indicate the need for this, I have some 30,000 stamps in my collection and quite a few are missing from the standard database. I suppose every time I find one missing, I could stop entering collection data, scan the stamp, crop and straighten the image, adjust lighting, import the scan, and go onto the next stamp. But I would find it preferable (more efficient) if I could do batches of them.
  7. When adding a stamp to the database, and trying to add a picture, SM2016 crashes every time. This does not happen when adding a picture through the data manager
  8. I created my own report called Myreport, when I use they report and click on option to add image, in my preview I get different images, some are stock images even though I imported my picture in the database and others that are correct showing my images? How come and what can I do to always show my imported pictures? I could use your help. Thanks John
  9. Only once when I edited a photo did the thumbnail update after I edited the photo. I noticed at the time when the thumbnail did update that I edited the photo using Paint, while now I am editing it using my default editor which is Irfanview. I don't know if the difference in behavior is due to the program being used for editing. After editing an image I press OK on the Item Properties dialog with the Item Picture(s) tab selected, hoping that this will trigger an update to the thumbnail. I also tried selecting another tab before pressing OK, but this did not fix the problem. I notice that after editing that the image on the Item Picture(s) tab does not change, even if I select another tab and go back to the Item Picture(s) tab. It only changes on the Item Picture(s) tab if I save the item and then re-open it. The only way I have found to force the thumbnail to regenerate (other than to regenerate all of the thumbnails from the Tools menu) is to reopen the asset, and then copy the image and paste it back on itself. However, since HomeManage reduces the quality of images when they are loaded or pasted (I can see the reduction in file size), this manipulation reduces the quality of the jpg. Since the image I am editing is an image which HomeEdit has already reduced in quality, this adds up to three reductions in quality, (one by HomeManage when I originally loaded the image, one by IrfanView when I edit the image, and another by HomeManage when I copy and pase the image). How does HomeManage know if the image has been edited? Does it use the file date? Hash code? Perhaps if I knew this I could take an action to make HomeManage recognize that the image has changed so it will regenerate the thumbnail. Ideally, HomeManage should be able to detect if the image was changed after the thumbnail was last generated, and regenerate the thumbnail when required. As a second choice, I would like the ability to regenerate the thumbnails for just one asset to fix cases of missing or mismatched thumbnails.
  10. When you permanently delete an asset, HomeManage does not delete the asset's images and Thumbnails from the AssetImages folder. I am not sure if there is a scenario where the user might want to keep the images, even though the assets have been deleted. In that case, whether or not HomeManage deletes the images when an item is permanently deleted could be set in the Preferences.
  11. HomeManage version 14.0.0.12 I am adding new items using images to a room. The assets in the room are sorted by AssetNum. If the first asset in the room (i.e. the asset with the smallest AssetNum.) has more than 2 images, then every item I add to the room shows the second photo of the first asset along with the photo of the asset I just added. For example, suppose the first asset in the room (AssetNum 200) is a painting and photo 1 is the front of the painting and photo 2 is the back of the painting. Now suppose I add a table to the room (AssetNum 225) and it has a single photo of the table. Immediately after I add the table using Add Items using Images, HomeManage shows the new item with the thumbnail of the table (AssetNum 225) on the left and the thumbnail of the back of the painting (AssetNum 200) on the right. If I click on the thumbnail of the back of the painting HomeManage opens the appropriate full size image for Asset 200. If I move the curser in the asset list to another asset, say Asset 224, and then move it back to Asset 225, then I only get one thumbnail for Asset 225, as expected. This only happens if the first asset in the list has more than one photo. I don't believe that the "first" asset with multiple photos has to be under the cursor before adding the new item for the bug to appear, since in practice the cursor is over the item most recently added when adding a new item. I have not fully documented/tested the following variations of this bug, but from recollection, if the new asset has two photos, then the phantom extra thumbnail shows up as photo 3 for the new item, but the extra thumbnail is still of photo 2 for the first item. Also from recollection, I tried sorting the asset list so the first item in the new sort order doesn't have more than photo, and this "fixes" the bug (and vice versa if the first asset in the new sort order has more than one photo).
  12. I've been trying out your sofware and really like it, except there is a recurring problem with images that makes me have second thoughts about continuing to use the software. The software seems to intermittently lose track of the images. For example, if I use Add Items Using Images... I go through a dozen or so entries (each with one or maybe two photos), then at the end of it find that all the items have been added, but no images are there. Is there a processing delay? Am I trying to enter too many at a time? Am I going too fast? Also, often when I go to the Add Imge button, various images in the folder fail to show in the preview, and then fail to attach to the entry. Occasionally I can find an image that does show a preview, then go back to the failing one and then it works. Occasionally it seems like all or most of my images have been lost, not visible in the main preview window and not found in the record itself, though the thumbnails are visible and the photos remain in the storage folder. Occasionally restarting the program seems to help, but not always. Is there some way to fix this problem or at least somehow avoid it? I'd like to make sure this is something I can live with before investing all the effort to catalog many more items.
  13. When I add items with images I am usually continuing to add items using images from the same folder or a folder near to the one I previously used to add items. I would like the program to remember which location was last used to add images, like when you select Load Image from the Item Picture(s) dialog. Actually, I would be satisfied if both options remembered the same "last used" folder, since for me it is the same one.
  14. I am adding items using Add Items using Images and I like the first image to be the overall picture of the item, and sometimes I have additional pictures with details, such as with a signature on a painting. If it so happens that the detail picture is "before" the overall picture in alphabetical order; e.g. the signature is in IMG0001 and the overall photo is in IMG0002, then HomeManage makes IMG0001 image 1 for the asset and IMG0002 the second image, even if I select them in the opposite order before adding the new item. Regardless of how images come to be in the wrong order, I can see users wanting to be able to reorder them. One way I see to be able to change the order is to edit the Item, Clear both images, and import them one at a time in the order I want them. I think I might be able to use copy and paste to re-order the images, but it looks like it could be a lot of work if there are already several images and you want to insert one. I suggest that you allow the user to drag the tabs to reorder the images. Alternatively, add some arrows to the dialog to allow the user to shift the image tab left or right. Question: Can I just renumber the files in AssetImages to get the order I want? E.g., swap Asset74(1).jpg with Asset74(2).jpg? Do I need to swap the THUMB files, too, or can I just delete them and then HomeManage will regenerate them? Do I need to explicitly run Create Thumbnails for All Images?
  15. All folders are correct........ Images are in the proper folder....... I've lost the link somehow to the image. I can add the image again and that works but I have 1,000 of them. So I guess there is no answer to this..... since I reinstalled CoinManage. Sent a note to CoinManage.
×
×
  • Create New...