Jump to content
Sign in to follow this  
admin

New Update to AssetManage Enterprise

Recommended Posts

Major new update to the Enterprise product. Includes support for vehicles so you can inventory trucks, cars, boats, you name it.

Also includes major new version of the report designer, a better disposal feature.. and some fixes.

To work your database must have the same schema as shown in:

http://www.assetmanagesoftware.com/AssetEntTableSchema/main.html

depending on when you purchased AssetManage Enterprise you have to make changes to the database, the most common ones are listed below. Best practice is just look at the last few fields in every table to make sure your database includes the latest field additions.

======================================================================

The download link is:

https://s3.amazonaws.com/LSSDownloads/AssetMngEnt.exe

if order for the new build to work, whoever setup your AssetManage database must make the following changes:

1/ In the ASSETS table, add a new field:

AssignedToVehicle

int

4

2/ In the NotebookItems table, add a new field:

ChangedByUser

nvarchar(70

3/ Create a new Vehicles table, must be identical to the Vehicles table in:

http://www.assetmanagesoftware.com/AssetEntTableSchema/main.html

there is some code in the schema that your tech can use to create the table using a query:

CREATE TABLE [dbo].[Vehicles]

(

[VehicleID] [int] NOT NULL IDENTITY(1, 1),

[VIN] [nvarchar] (50) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[VehicleMake] [nvarchar] (50) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[VehicleModel] [nvarchar] (50) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[VehicleYear] [int] NULL,

[PurchaseOdometer] [int] NULL,

[CurrentOdometer] [int] NULL,

[TypeStyle] [nvarchar] (255) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[LocationID] [int] NULL,

[DeptID] [int] NULL,

[PurchaseDate] [datetime] NULL,

[PurchaseCost] [money] NULL,

[VendorID] [int] NULL,

[insurerID] [int] NULL,

[VehicleColor] [nvarchar] (255) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[VehicleLicenseNumber] [nvarchar] (255) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[VehicleNotes] [ntext] COLLATE SQL_Latin1_General_CP1_CI_AS NULL,

[EmployeeDriverID] [int] NULL

) ON [PRIMARY] TEXTIMAGE_ON [PRIMARY]

GO

ALTER TABLE [dbo].[Vehicles] ADD CONSTRAINT [PK_Vehicles] PRIMARY KEY CLUSTERED ([VehicleID]) ON [PRIMARY]

GO

Share this post


Link to post
Share on other sites

Hi, I'm upgrading from the previous version of AssetManage Enterprise 2010 and direct install this new version.

I've applied the patches required to the database.

I'm encountering issues with my report as it keep prompting me "Unable to Initialize ADO" when I edit report.

Is there anything that I need to amend to get it working?

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...