Jump to content
Roel van Lieshoud

Curreny alert, cannot change the data

Recommended Posts

After update to HomeMange 2018 version 18.0.0.9 my original data cannot be edit anymore because of the alert shown below.

I use Win 10. The currency shown in the edit pane is € and the seperator is .. (two dots) . When I try to edit the field, the curreny sign is not shown and the .. (two dots) become a . (one dot), but it is not editable unless you delete the amount.

image.png.5318e6b9c931b79074933699d25302d6.png

How can I restore the data or prevent the alert?

Share this post


Link to post
Share on other sites

Hi, by separator do you mean the decimal separator?  Will try to duplicate the problem here and fix.  I'm pretty sure it is because the decimal separator is 2 characters.

Share this post


Link to post
Share on other sites
On 8/24/2018 at 3:23 PM, admin said:

Hi, by separator do you mean the decimal separator?  Will try to duplicate the problem here and fix.  I'm pretty sure it is because the decimal separator is 2 characters.

Here is an example.

image.png.6db1b5db1856cd9ccb1f7023bfa70776.png

The Repl.Cost value is shown and the Estimated Value is in edit-mode. 

When you push the OK-button the first mentioned alert pane is shown.

The seperator is just one a dot. I do'nt know why in the show-mode two dots are visible.

image.png

Share this post


Link to post
Share on other sites

is that a comma or a dot you enter for 44.79?  So when you leave the field it becomes 2 dots?  We will take a look not sure why that is happening.

If you look at your WINDOWS CONTROL PANEL currency formatting settings.  Is the decimal separator set to what you expect?  HomeManage takes the currency formatting directly from the CONTROL PANEL

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×