Jump to content
usaplblaser

Column Width On Add Column General Tab

Recommended Posts

Hi Everyone,

Every time I open the add coin dialog I find that I have to click on the column headings in teh selection box to open ukp the year column.  By deafault, I can only see the first two digits of the years.  For example "19".

After I double lick the header, then I can see the full column. I've attached s ample screen shot.  Is there a way to get the year column to stay open so I don't have to double click it to expand the width everytime I want to add a coin?

ExampleAddCoinDialog.JPG.da945d88dc1fa2e154741cacb2fd3b66.JPG

Share this post


Link to post
Share on other sites
On 10/21/2018 at 11:34 AM, admin said:

Hi, you should be able to resize a column by "dragging" the line that separates each field.  This is done on the top row header where the field names are shown.

I can resize by dragging as you suggest.  However, I have to resize every time I open the dialog.  Is there any way to make the resizes "stick" so I don't have to resize the columns every time I open the dialog?

Share this post


Link to post
Share on other sites
On 10/24/2018 at 5:27 AM, usaplblaser said:

I can resize by dragging as you suggest.  However, I have to resize every time I open the dialog.  Is there any way to make the resizes "stick" so I don't have to resize the columns every time I open the dialog?

Hi, when you manually resize the column it should save the new widths in the HEADERS.WCD file. This file is usually in the:

MY DOCUMENTS\CoinManage

folder.  If your changes are not being saved between sessions can you verify that this folder is not set to READ ONLY

Share this post


Link to post
Share on other sites

Thanks for the tip.

The folder was in fact read only.  The READ ONLY trick solved my issue with the standard views.  I know have the columns saving on the standard collection view.

The columns still don't stick for the Add Coin Dialog.  Are these also settings also managed in the HEADERS.WCD file?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×