Jump to content
EdMorbius

AssetManage bug with new W10 computer

Recommended Posts

My wife and I have used previous versions of Homemanage for several years, sharing the database via Dropbox. My computer was running Windows 7 64 bit, and hers running Windows 10 64 bit, and no problems. Recently I bought a new computer, Dell G3 with Windows 10 64 bit, and SSD+HDD.

PROBLEM: the database loads, and I can inspect and amend most fields for an item. Except that every time I click the Item Pictures tab, the program immediately closes, without ceremony or any error message. I have tried rebooting; uninstalling and reinstalling, with no resolution. I also updated to the latest Homemanage 2018 (v18.0.0.18). This is not a destructive bug – we can still manage the database from my wife's computer, and there is no doubt we are both accessing the same data file in Dropbox. Any suggestions please?

A month ago I tried emailing directly to the Liberty Street helpline, then sent a reminder after two weeks, but still no reply. Is there anybody there? Please check your spam filter, and if someone will only reply, I can send a log file.
- Ed.

AssetMng.zip

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...