Jump to content

None of the commands work in SM 2013


Recommended Posts

None of the commands (Add Stamp, etc.) work. It doesn't matter if I choose it from the right-click menu, an icon, or from the menu bar. When I do try a command, the mouse jumps to the bottom of the screen. I'm able to change category and scroll through the stamps in that category, but I can't double-click on a stamp to bring up its properties. This might have started after I deleted SM2012. I tried deleting SM 2013 and reinstalling 2012, and then 2013, but that didn't help. SM2012 works just fine. I tried deleting headers.wch, but that didn't help either. Is that enough information?

Link to comment
Share on other sites

Sometimes this happens if you have the ADD STAMP window open and don't realize it. When the ADD STAMP_ window is open all commands and buttons on the main window toolbar are disabled until it is closed...Does Exiting the program work? Try restarting your machine and run the program again. If the problem keeps happening I can remote control to your machine and usually fix it.

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...