Jump to content

Another bug


dickelliott

Recommended Posts

When entering records through the Stamp Data Manager Stamps - Text window I get the following error "The search key was not found in any record" (see screen capture).

You cannot delete or edit the record or do anything with it. I tried to delete it through the Stamp Data Manager and when that was unsuccessful I went into the database varieties table through Access and got the same error.

post-4-0-15990600-1429368530_thumb.jpg

post-4-0-69362500-1429368564_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...