Jump to content

CoinManage Deluxe 2015 Preferences


Recommended Posts

I have been successfully using CoinManage USA 2015 (upgraded from 2013), and wanted coins for Canada and Great Britian.  I copied & backed up my USA 2015 coinmanage files, and uninstalled USA 2015.  I deleted the CoinManage folder from both my program directory and my documents directory (where data, images, reports and backups were located).  I removed "Liberty Street Software" entries from my registry.  I installed and purchased CoinManage Deluxe 2015.  Ran the update.  While installing, I set Data, Reports, Images to go in my "Documents" CoinManage directory.  Couple issues and dont know if related:

1) Install put some images in the correct "documents"/folders,BUT it also put a bunch of images in the Win8/programs(x86)/coinmanage program directory where coinmanage.exe is installed (like 2300 .jpg images).  

2) When i run the the program, the paths for images, reports, and backup in preferences come up blank.  I set them to their appropriate "documents" folder, and click ok.  I exit the program, restart it, and preferences for Images, Reports, and Backups are blank again. 

3)Also, when I do: FILE -. MY Images Folder it points to my WIN8/program (x86)/coinmanage rather than my documents/coinmanage; same with File -> Reports.  Of course the win8 directory does not have permissions.

How do i correct these issues?

Link to comment
Share on other sites

I find that if I run the CM2015 dlx with administrator permissions, that the program's path to the directorys comes up correctly.  I shouldn't have to run as administrator!!!!!!!!!!!!

I moved the 2300+ .jpg images that got installed in the program directory to the Images/Canada directory.  Coin images for Canadian coins now appear.

The FILE go to Reports still points to "Program/Coinmanage" rather than "Documents/CoinManage/Reports".

So, do I have some old baggage in my registry from CM USA 2013 and CM USA 2015 that is messing up the install, and running the program???????????


Link to comment
Share on other sites

  • 3 weeks later...

Hi, the reason this is happening is probably because you don't have permissions to write to your Windows Registry.  That is where the program stores the directory settings in the program preferences. 

Are you using a NAS drive by any chance?  

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...