Jump to content

Change default table for values


erb-57

Recommended Posts

HI

After having upgraded to CoinManage 2017 I have to keep setting the default value table manually to my own table every time I start CoinManage. Since my areas of collection are not part of the CM defaults, I have my private table with values (named "MyTable2015" when I started using CoinManage. When I open the programme, the values section in "preferences" is always set to 2017. When I set it to MyTable2015 I get the proper values listed. When I open the programme the next time, the Values are set to 2017 again, and no values are displayed (because, of course, there are none).

How can I set the Values to MyTable2015 permanently, so that I don't have to enter it manually every time I use CoinManage?

Thanks for any advice and best regards
Edgar

CM-Prefs1.jpg

CM-Prefs2.jpg

Link to comment
Share on other sites

I found this same error back in October of last year. I wanted to set the preference to PCGS values and found that it reverts back to the CM default. I wrote in and got a reply saying it would be looked into. 

Friendly reminder.... this needs to be fixed...

Paul

P.S. I'm using CoinManage Deluxe 2017.

Link to comment
Share on other sites

On another note, the last few  updates -- I use custom fields in my tables, Cat #1, User-Defined #1, Set, and Location. I have manually added those columns to the tables on the display, My Collection, Showing Country, Showing Denomination, or Showing Type, through in the Preferences, Tools menu. Every time I update the software all my preferences for the columns are gone -- back to the default. So I have to start over again. And now as  I check (I just ran the update program) I see that all my values for types are gone from the default 2017 table -- values I had added such as Mexican Silver, recent silver quarters or halfs....

Well this is frustrating!! I might as well restore my backup and skip the update. Save me about a day and a half of adding back in my custom features....

 

Link to comment
Share on other sites

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...