Jump to content

Submit Changes terminates with an error

Guest Peter

Recommended Posts

Guest Peter

I've been submitting additions to my collection for a few years now.  In the early days of doing this I searched through the images which had been added since the last upgrade, zipped them and Emailed them.  Then an option appeared under tools for submitting updates.  This successfully zipped the relevant files but then fails to copy the zip to LibertyStreet, I think it's worked once in all my attempts.  So I end up Emailing the zip manually.

The latest was 90MB.  I'm not sure if it contains just the new stuff I've added or everything since the last time the 'official' upload worked.  Does seem a tad big...

Why does the official upload fail?  Is my update only the stuff I've amended since my last attempt?  Is it significant that I'm UK based with a less than impressive connection speed?

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...