Jump to content

File 32 & MS Jet Database

Gary W

Recommended Posts

Lately, every time I start my Coin Manage 2017 program I get error windows saying "Failed to delete File 32", then when I click OK, continues to load then I get several error windows like "The Microsoft Jet database engine cannot find the input table or query 'Attachments'.  Make sure it exists and that its name is spelled correctly."   When I click OK, I'll get a couple or so more of the same error window and then my database loads.  Then whenever I navigate to any of my coins I get the same error window.   What is going on and how do I eliminate this problem ??  I am using Windows 10.

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...