Jump to content

StampManage Error Reports go nowhere

Gerry F

Recommended Posts

My StampManage program crashed shortly after startup this evening, but displayed the shell of an error report to be sent to Liberty Street.  I gave a short explanation of what happened and hit SEND.  Separately, I made a screen-capture showing an error in the country listing (Nauru is omitted, although it was there the past two sessions) and sent the screen-print to the same address.  Both emails were returned as un-deliverable.  I encountered a similar problem once before and noted it in this forum.

Here is the 'Undeliverable report' reply from my ISP:


Your message did not reach some or all of the intended recipients.


      Subject:     RE: Error report for StampManage.exe - Follow-up

      Sent:  9/8/2017 9:55 PM


The following recipient(s) cannot be reached:


      'Liberty Street Software Support' on 9/8/2017 9:55 PM

            None of your email accounts could send to this recipient.

Are you still out there Liberty Street?  (By the way, what's a Tag?)

Gerry F.



Link to comment
Share on other sites

  • 3 weeks later...

I can't tell what this message system is doing.  I have tried to paste the error report zip files here and in other emails at least three times.  I hope one of them worked.  This system makes it very hard to cooperate with you, especially when there is no reply to numerous earlier emails, and I cannot see that the attachments I attempted to paste here are actually attached.  Hope this works.  I have now "lost" two additional countries in the catalog listing, one of which I have never previously accessed, so although the other two countries conceivably could have been deleted by careless cursor moves on my part, (a suggestion Admin put forward earlier), I am convinced I had nothing to do with deleting New Hebrides, French from the country list.  I hope the error report I have attempted to send you contains clues to why these countries are disappearing from my 2017 StampManage catalog.

Link to comment
Share on other sites

Hi, I believe you had sent a simple text message to our libertyst @ gmail.com address and it was received.  If you can't send the files there may be an issue sending files with your email provider, the files are not large I am really not sure.

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...