Jump to content

Two individual errors, two individual records


Recommended Posts

Hi Admins,

Two individual errors, two individual records.  I was making a changed to one record and received "Invalid Bracketing of name 'Unc. Roll]'.

And then in another record while making a change in the Short Description Field: "Syntax Error in CREATE INDEX statement".


The result of both actions: First incident was to add a check in the checkbox, clicking on the box, a sound then display of the syntax error and the no change to the record (I believe but did not notice after the second record), that, entering a change in adding to Short Description Field and clicking "OK" resulted in syntax error chime, syntax error display and no permanent change to record, and then same thing.  As I write this part I heard the syntax error two more times, I believe in the background something happened.

Now the problem is is that if I attempt to add or edit any record I get some type of error -- the Coin Manage program has been rendered useless for some reason.  What can I do to rectify?

Link to comment
Share on other sites

Hi, we tried to reproduce the error with the ROLL checkbox and it's not happening here.  Will see if we can reproduce the issue with Unc. Roll....This CREATE INDEX problem does not make sense.  If you don't want to email us your COINDESC.MDB data file,  do you have MICROSOFT ACCESS on your computer?

if so, try opening the COINDESC.MDB file using MICROSOFT ACCESS, then REPAIR/COMPACT the data file, exit MICROSOFT ACCESS and restart CoinManage.

Link to comment
Share on other sites

I do not have Microsoft Access.

Anyway, exactly what the errors are ( "Invalid Bracketing of name 'Unc. Roll]' and  "Syntax Error in CREATE INDEX statement" )  those are exactly the errors that were on my screen at that time they happened.  I had no advance warning that these errors were going to happen and did not have a camera available to take a picture of them so I wrote them exactly as written on the screen and in their entirety.  I am sure the db or other person who wrote the code for the program knows exactly what they mean and why they appeared.  That is all the information I have.

Please let me know what you find out.   Thank you.

Edited by RASRAS
add'l info
Link to comment
Share on other sites

Here are screen captures for the Create Index error.  I just tried again to edit the record a few minutes ago.

I opened the record, went to Additional Info tab and am trying to edit the Short Description.

The 1st picture (CM1.jpg) is picture of opening that file.

The 2nd picture (CM2.jpg) is change the Short description to re "Business Strike"

The 3rd picture (CM3.jpg) is after clicking on "OK" -- it displays the syntax error.

As you can see, I cannot proceed because id does the same thing when I attempt to continue and add a new record.






Link to comment
Share on other sites

Here's the other record, the one that I checked the box for "Roll", it placed "Unc. Roll" in "Condition" and comes up with the Bracketing error, no matter what I do.


I do not make this stuff up.  The CoinManage Program is doing whatever it wants to do.

I cannot creat a new record without it coming up with another syntax error message.




Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...