Jump to content

Can't delete a Disposed Asset (edit: Found a workaround)


Recommended Posts

Follow up from the prior thread

  1. You were right. I was using the Date Sold and Sold To fields for something else. So, the item was appearing as a Disposed Asset
  2. I tried clearing the fields but the item remained listed in Disposed Asset.
  3. I figured I'll just delete it. But I can't. Each time I delete it, it reappears after restarting the program. I included a video.

If truly a bug, I'd call it low priority as it doesn't affect main functionality. But, separate issue, it would be helpful if a user defined date field worked correctly (described in Jan 8 post). Thanks for your attention and the help!

 

Download Link:      https://drive.google.com/file/d/1OXbsx5IWJQ3D1X0c6aG_ivkg8oMePk2o/view?usp=sharing

 

/* EDIT */

I found if I delete a Disposed Item and then empty the trash before restarting  the program, the Disposed Item stays deleted. It doesn't reappear after restart. But I would think simply deleting from Disposed Item should be sufficient?

 

Link to comment
Share on other sites

  • ComputerGeek changed the title to Can't delete a Disposed Asset (edit: Found a workaround)

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...