Jump to content
Grete

Option to disable currency function ?

Recommended Posts

After paying for and installing an upgrade to 2018 from 2014, I can not use the application without changing Windows settings to dollars or euros, but my system is in Norwegian kroner (kr) and is the one I use. 

I've tried to change a lot of settings to make it work, but it's not possible. As soon as I do not have default settings for dollars or euros, I get the "Please enter a currency" error message. The error message appers as soon as I try to edit an item or save a new one. 

For example the amount 100 appears as "k100,,00" instead of "kr 100,00".

I'd like the amounts to appear without any kind of currency and without being ruled by my windows settings.

Is there a way to disable this currency function? 😕

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×