Jump to content

images when added to not correspond to asset numbers

Guest John

Recommended Posts

Guest John

I have removed all versions and all files for home manage and have done a clean install. Have used revo uninstall pro.

I have deleted some categories and then added them back.... only as all caps.... I like caps better / can see better. 

I tried to add as all caps without deleting the no cps but could not so deleted the no caps then added them back as  all caps.

I have added one item on the database it is numbered by me as asset number four. Did that because I want to keep the asset numbers as they were originally.... I expect somewhere along the line I deleted assets 1 -3 three.

I the added a picture to the file.... There is only one picture in the image directory.... that is "table, Folding". that shows up no problem.

I then clicked on the "edit" button to edit the image.... I noted that the heading on the image shows..."asset3(1).jpg.  That I believe is wrong.... should it not show up as "asset4(1).jpg???

I then closed the edit screen and wanted to see what happen when I hit the "clear" button to remove the image...from the record. (asset 3 and asset 4 ???).

The image did not go away... it was still associated with the record / asset 4 even though it said asset3(1).jpg Please Note I also looked in the image folder and the image showed that it was named "asset3(1).jpg.

I then tried the "clear " button again to try again to get rid of this image. Guess what the image was looking like it was cleared because it was not showing on the edit screen... wrong the pictures was still showing up with the record. I am sure this is because of the miss naming of the picture as asset3(1.jpg even thought it should have associated with asset number 4 i.e. Asset4(1).jpg.

I then went to the image folder and renamed the asset3(1).jpg to "asset4(1).jpg.

I reopened home manage and lo and behold the image was not associated with the record. This is must be because I renamed the image file to "Asset4(1).jpg.

NEW CASE..... I have a "asset4(1).jpg image in the image folder.... I tried to add this to the / associated this with asset number 4.  The picture loaded but now I have 2 images in the image folder. 1 is called "Asset3(1).jpg  and 1 is named (the original image) "Asset4(1).jpg.

Think this needs to be fixed before I go any further on this.... Ill be adding images but not be able to delete the later if need be...

Please advise


Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...