Jump to content

Problem when accessing SM via a remote connection. (SOLVED)


Recommended Posts

Today I was not at home but decided to use a remote connection to access my Windows 10 PC.  Everything worked fine until I started to use SM.  When I tried to enter a stamp, the pop-up window was incomplete so that I could not get access to the right side of the stamp information on the additional information tab.  See the image below.

As can be seen in the image below, the right side of the add stamp window is cut off.  In particular I can not choose a different seller that a stamp was purchased from since the scroll down arrow is not accessible. Not can I choose to click on 'APPLY' at the bottom right since that button does not show. There is no scroll bar at the bottom which would allow me to access that part of the window.  I tried various other things, including changing the font size etc. but to no avail.  

Can this be rectified or do others that use remote connections to access their SM files not have this issue??





Link to comment
Share on other sites

  • maineiac13 changed the title to Problem when accessing SM via a remote connection. (SOLVED)

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...