Jump to content

2016 Update didn't go well

Recommended Posts

I received two notifications that certain files couldn't be updated.  The update locked up in a couple places. Neither the retry or cancel buttons worked. I had to close the Stamp Manage program, then things seemed to proceed.

I have no idea if I've lost data or not.

David Theobald

Link to comment
Share on other sites

Hi, this was fixed by downloading the update directly instead of using HELP > CHECK FOR UPDATES.  So if anyone has a similar problem please download the update direct from:

// STAMPMANAGE DELUXE 2016 *** ONLY ***  if you are using and paid for StampManage DELUXE 2016



// STAMPMANAGE USA 2016 *** ONLY ***  if you are using and paid for StampManage USA 2016


DONT DOWNLOAD THESE files if you are using an older version of the software 2015 or older


Link to comment
Share on other sites

update regarding this issue, we think we are having the same problem as detailed in this forum entry for another product:


we will verify with a build for customers who are having this problem.  I will post the location in this thread in the next day or 2 for anyone with the problem that has the time to download and install the debug builld

Link to comment
Share on other sites

To anyone having this problem.  We are trying to Debug but it doesn't happen on any of our 6 computers.
We put up a debug build, can you:
Download this file if you have StampManage Deluxe 2016:
or this one if you are using StampManage USA 2016
REPLACE the StampManage.exe in your
\\PROGRAM FILES X86\StampManage
with the file,  in the case of the deluxe version you will need to rename the file to StampManage.exe
then run, does the ADD STAMP dialog come up with no crash? 
Thanks in advance.
Link to comment
Share on other sites


OK - I have Stamp Manage 2016 - dl'ed the above file, renamed StampManage.exe to StampManageOLD.exe, and then pasted the new one into the correct directory. Restarted SM and the add new stamps seems to work fine.

Checked for updates, advises have the most recent one, so apparently your fix is working.



Link to comment
Share on other sites

Whoops! I may have spoken too quickly. Realized this morning the 'Add New' feature does come up with the update, but is essentially devoid of most of the normal features, e.g. the listing in the top right box of target stamp, small image, ability to right click and do searches, etc.

Shut down and rebooted but to no avail. Then went into the folder, renamed the 'update' StampManage.exe to StampManageUPDATE.exe, then renamed StampManageOLD.exe to StampManage.exe, restarted and all  is well.

Think I will hold off on any updates for a bit.:rolleyes:

Link to comment
Share on other sites

Hi Mike

I dont think I explained properly,  we put up that new EXE file so we could isolate the problem happening when a anything is added to the list control.  So we put up a build that does not add anything to the list control.  Some other companies are complaining that there software developed an identical problem after a recent Microsoft windows update, so we are now trying to figure out if Microsoft is going to fix the problem or if we need to work around it somehow.   Sorry for the delays, but this could easily take a few days to get resolved.  We are preparing an update that .works around the problem.

Link to comment
Share on other sites

Thanks for the response. I very likely did not pay as close attention to what the intent was with that EXE file - I do have a tendency to 'shoot first and aim later!'

No problem as I have been around long enough to make sure I keep the EXE file being replaced until the new one proves out. Once I reverted to it all is good.

Best of luck determining what MS is doing!

All the best,


Link to comment
Share on other sites

Hi, 1 customer with this problem was able to work around it by:

When running STampManage.. right mouse click on the program icon from my desktop and selecting "run as administrator " don't know if you already tried that or if it helps ?, but you may be able to pass that on as a temporary solution to other members if they are having the same problem?! 


Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...