Jump to content

Properties of item does not show

Guest Beth

Recommended Posts

I cannot make the properties screen on an item come up so I can edit the item.

I have latest update of HomeManage.  I have tried double-click, clicking on the icon, alt-enter.  It does not work on any item in any room/location.  It worked yesterday.  What has happened?

Also, I used to be able to scroll from item to item in a room, but it will not let me do that either.

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...