Jump to content

Upgraded CPU -- now HomeManage thinks I'm not licensed


Recommended Posts

Just yesterday I upgraded the CPU in my computer and as part of the process of validating a successful upgrade, I ran most of the apps that I use frequently. When I ran HomeManage, I got an activation request screen, as you do when you're running the application in trial mode. So I chose to activate now, put in my license code and got the response that my license code is already in use! I am the only one who uses the software (for years) and I don't know why the activation process won't recognize me. I'm not aware of any other changes on my machine, so I'm tempted to conclude that the CPU upgrade triggered this. I don't understand this approach. It's the same machine, same user, same operating system -- Windows 10 x64 1809 (10.0.17763.503) -- that I've been using with HomeManage 2018 since I upgraded to this version. Anyone else have this issue? Any help would be appreciated!

HomeManage version is


Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...